WordPress 5.2.4 – wichtiges Sicherheitsupdate

Beitrag veröffentlicht am 15. Oktober 2019 | Kategorie: WordPress | 0 Kommentare

Heute wurde ein neues Sicherheitsupdate für WordPress veröffentlicht. Die Version WordPress 5.2.4 enthält Behebungen von insgesamt sechs Sicherheitslücken.

An alle, die die Versionen ab 5.2 noch nicht nutzen: Für Sie gibt es auch aktualisierte Versionen von WordPress 5.1 und älter.

Sowohl WordPress 5.2.3 als auch ältere Versionen sind von den sechs Schwachstellen betroffen. Die Sicherheitslücken wurden jeweils von verschiedenen Nutzern erkannt und gemeldet. Dabei handelt es sich unter anderem um ein Validierungsproblem im Admin-Bereich sowie eine Methode, um nicht authentifizierte Beiträge anzeigen zu können.

Unsere Empfehlung lautet daher: Aktualisieren Sie Ihr System – falls es nicht automatisch geschieht – möglichst schnell, um größere Schäden und Folgen zu vermeiden.

Sie können das Update im Adminbereich über das Dashboard —> Aktualisierungen und den Klick auf den Button „Jetzt aktualisieren“ durchführen. Für Installationen, bei denen die automatischen Hintergrund-Updates entsprechend konfiguriert sind, wurden die Updates bereits ausgeführt und das System somit automatisch aktualisiert.

Kommentar schreiben





CAPTCHA code Bitte übernehmen Sie die oben angezeigte Nummer in das Feld.